Forum: EasyBoot
Topic: Problem With Seagate Seatools
started by: Tmod

Posted by Tmod on Jun. 25 2006,01:40
Well hopefully someone here can help me.

I am trying to get Seatools v3.02.04en working correctly using Easyboot

The problem that I have is Seatools will boot fine but when I try and use File System Scan on the seatools menu it will escape back to the ram drive letter when it tries to read a NTFS partition.

I know this sounds like a problem with Seatools but I can reassure you it is not, I made a bootable Cd from the Seatools ISO and it works fine.

I have tried making a bif file from the ISO & the CD, I also tried making a img file and no luck with that either.

I know the CD made from the Seatools ISO is recognized as FD 1.44 Emulation so that may have something to do with it.

I have tried all the ways of creating the file from all of the suggestions here on the forum and no luck.

Anyone care to offer some suggestion or help?

Anyone want to try it themselves just let me know and I will send the ISO file to you.


Posted by xoben on Jun. 27 2006,05:35
Suggestion: Try memdisk or bcdw to load the 1.44MB IMA file.

Related topics:

<;f=1;t=349 >

<;f=1;t=423 >

Posted by Tmod on Jun. 28 2006,20:20
I tried the ways you suggested and no luck, Any other methods I might be able to try?

Booting was never or is a issue as I got it to boot from the ISO, bif, ima, img file with no problem.