Forum: UltraISO
Topic: virtual drive and vista
started by: CSalvarani3

Posted by CSalvarani3 on Nov. 15 2006,00:58
i have problems getting virtual drive to work under vista. I tried right clicking ultraiso.exe and doing "run as administrator," and now i can actually mount a file (unlike running ultraiso regularly), ISOs still don't seem to run properly (autorun doesnt run, cd icon doesnt show, application running on cd gives errors, etc). How do i get it working properly?
Posted by xoben on Nov. 15 2006,06:08
1) "run as administrator" is not required for mounting ISO images.
2) Could you explain in detailes about "application running on cd gives errors"?

Posted by CSalvarani3 on Nov. 15 2006,15:24
If I run UltraISO normally and try mounting an ISO, it shows the drive as "loaded" with the image, but the drive doesn't even appear in my computer. If I run UltraISO "as administrator" it creates the drive but there are some problems with it. For example, the loading the vista iso itself (which I know is works perfectly), autorun does not automatically open, the icon does not appear on the drive in my computer, and manually running setup.exe on the cd gives me an error ("F:\setup.exe   The specified path does not exist   Check the path, and then try again.") Funny thing is that I can see the files there, but they don't run properly. Note that I use vista RTM, not rc2.
Posted by sdmeier on Nov. 22 2006,21:14
I am running Vista RTM and I am unable to Mount an image at all.  With or without running as Administrator.

The Option comes up and after Clicking Mount, Nothing Happens.  It does not create the Virtual Drive and I do not get an error.  

If I click Unmount, Nothing happens.

Posted by xoben on Nov. 23 2006,08:52
Hello sdmeier, please check your PM for an answer.