Forum: UltraISO
Topic: Help with UltraIso
started by: jcscrogs

Posted by jcscrogs on Jan. 08 2012,17:59
Post for help with FF7

I am trying to get FF7 pc version (NOT the epsxe version) to work!

I really want to get this game working (FF7) and as you will see have tried tons of things, I will try to include all pertinent information so this thread will be detailed... Thank you to anyone in advance for your help.

Computer Information/Specifications:

Windows 7 64 bit
AMD Athlon II Multi-Core Processor
Memory >2tb
Gigabyte 880GMA-UD2H Motherboard
Radeon HD 4670 Video Card
ATI High Definition Audio Device Sound Card
I have a dual-monitor setup using UltraMon

Most of my drivers were recently updated as I was playing Skyrim on this system so I see no reason why FF7 won't work... I just tried Skyrim and it still runs fine after all the things I have tried to get FF7 to work.

I do have the original pc disks that I bought when the game first came out but they are scratched to hell so I downloaded the torrent with all the files. I know they work 100% as I have it installed on my laptop running Vista, Windows 7 seems to be a totally different beast though...

Well instead of beating around the bush I will get straight to the problem I always encounter, which I have gotten to through a number of ways:

I try to run the game (after installing off the install disk I can run the configuration screen adjusting graphics, sound, etc. but never can get a disk to run via a mounted iso) it keeps asking me to insert disk 1, 2, or 3 and try again (I assume this is a patch issue...).

I mounted the iso with a few different programs (I may not have mounted the iso correctly or created it correctly for that matter but the install disk always runs and if I click on the mounted drive with disk 1-3 [which I usually have all of them mounted] I either get a folder with files or the .mdf/.mds files (which is what I start with) depending on how I created the iso (will explain what I have tried below...).

I can always install through the install disk without any issues - no problems with mounting/running/installing. The first time I installed I DID install the "old" plugins (all 3 I think - DirectX 5.0, Movie Player, and the Yamaha Software Synthesizer) I have uninstalled and reinstalled in every conceivable way I feel. Since the first install I have updated my graphics plugin (AMD Vision) but not my sound card yet (now when I restart my computer the volume is muted by default (I have to mute/unmute to unmute it).

I have had Daemon Light and PowerIso installed for a long time now, but PowerIso free version is now limited since the last time I ran it... This inspired me to look for the best one to buy, so through a google search I found this:

< >

On this chart I noticed that UltraISO does everything I need so a quick google search led me to something interesting, it has all the options I need.

I have read a lot of good things about UltraIso, but was used to using PowerIso which works a little differently... I have figured out how to mount a drive using UltraIso, yet instead of double clicking on the mounted drive I have to right-click and select open in order to open the drive (if I double click a drive mounted by UltraIso it shows an error (application not found). Although through experimenting I have found a way to create an iso which once mounted has both the folder with files AND the .mdf/.mds files once opened off the mounted drive.

I feel I know how to create the correct type of iso file so I don't need help with that, but what I need to know is exactly what format I need the file to be in once I open it off the mounted drive (do I want the file with folders or the .mdf/.mds files, or does it matter?).

Now I did do something I don't think I should have, once I installed UltraIso I associated ALL files with that program, so I have a bunch of "disks" in place of the .mdf/.mds files now associated with UltraIso, I know which one is which though from their size...

My issue of how I create the iso that I get the folders is that I only use the .mdf file (which is the higher kb size) and not the .mds (1 kb) the .mds file is the "cue" file so I am thinking that is an issue... I used AnyToISO to create an iso file from the .mdf/.mds files by using the folder they are in which worked (it created an iso), but once mounted I didn't get the folder when I opened the mounted drive but the .mdf/.mds files instead (this is the 1 way that the installation disk DIDN'T work, yet is the only way to create the iso with both the .mdf/.mds files that I know of).

So, now I am going to list the links of pages I have found to be the most helpful to me so far in getting this game to run (although unsuccessfully thus far obviously):

1. I am naming this as #1 as it is the readme that came with the torrent, I find this extremely annoying to follow, yet even using this step by step I can't find a way to make it work:

HTML Link:

< >

Download Link:

< >

2. This is the guide I prefer to use, yet it doesn't work either (this is fully illustrated with pictures, yay):

< >

3. This is another guide I found and like, yet doesn't work:

< >

4. I like this guide as it has a bunch of links and useful information, yet still nothing on my specific issue (unless I overlooked it):

< >

5. I found this one useful as well:

< >

6. And yet another guide:

< >

*These aren't listed in any specific order, and aren't all the guides I have used, but these are the most helpful... On the guide for #5 it has a link for the Aali's Open GL Patch which overrides the need for the Truemotion codec, so I would prefer to use this one (as I assume it is the most recent and the most useful).

And finally, what I truly feel the issue is, I need to go into the registry editor and assign the correct mounted drive to the correct file, but I have no idea how to do this and don't want to mess anything up, which I figured out through the link below:

< >

I want to get this working, someone please help me... Let me know if you need any more information.

Posted by jcscrogs on Jan. 10 2012,21:18
Working now, thanks for nothing...
Posted by mithcd on May 22 2012,11:37
Nice to see this working for you. Good luck.