Forum: UltraISO
Topic: StorageCraft & txtsetup.sif error
started by: quickskill

Posted by quickskill on Feb. 02 2012,14:35
I downloaded the trial version and was hoping to test the creation of a bootable USB flash drive using StorageCraft software I’ve purchased. Install went fine. I followed instructions I found on the web to create the bootable partition on flash drive. (I tried two methods of doing this; one time selecting to ‘Create Boot Partition’ and another time without checking this box.)

It appears the trial version accommodated all of the data as it did not return any errors during creation or verification.

When I plug it into the drive, it appears to try to boot from the flash drive, but quickly gives me the following error:
INF file txtsetup.sif is corrupt or missing, status 18

Setup cannot continue. Press any key to exit.

Any ideas what is happening here? I want to make sure UltraISO will work for me before purchasing.

I've done searches on this forum and via Google for this error, but have been unable to find anything help explaining what is occurring here and how I need to create this bootable flash drive. If anyone can offer assistance, it'd be much appreciated.

Posted by samuelstanley on Feb. 10 2012,03:53
No reply since you posted. I am also a new user, just let you know as soon as I find any solution to this. Share with us if you already solved this issue before.
Posted by mithcd on May 24 2012,08:30
Any luck on this quickskill?