Forum: UltraISO
Topic: No integration on Windows 8
started by: jgt1942

Posted by jgt1942 on Oct. 10 2012,13:04
I just installed on my Win8 x64 build and UltraISO is not integrated in the file manager when I right-click on an ISO file.

To resolve the issue I had to right-click on the ISO file, select Open With > UltraISO will show in the list but DO NOT select it, Select "Choose Default Program", now choose UltraISO and make sure the check box to make this the default is checked. The file will open with UltraISO

Now when you right-click on an ISO file UltraISO will be in the list.

Posted by austing on Oct. 21 2012,12:05
This I think would be an issue since Windows * just launched. Have you created a ticket on this already?
Posted by Somhairle on Nov. 07 2012,02:57
To add to this thread, Although I can open ISO files etc using UltraISO as my default app (Win8, 64-bit). It doesn't integrate into the context menu (Open, mount, eject, etc) even if I run it as Administrator. UAC is off. Also, everytime I check the associated filetypes inside UltraISO, it always has only "*.bin" selected. (even though I keep selecting the "All" option).

EDIT: OK, I uninstalled/Reinstalled and works ok now. (It's the 3rd time I reinstalled it...but it worked this time).

Posted by jgt1942 on Jan. 07 2015,00:06
Quick follow-up. I upgraded my system to Win8.1 and now have no issues, e.g. all is working.