Forum: UltraISO
Topic: Burning issue, I have lost 4 dvds
started by: kiop

Posted by kiop on Jan. 02 2013,01:58
I am using the latest version of UltraIso with my Sony f121 laptop, the dvd rom model is Pioneer BD-Rom BDC-TD031 , I have lost 4 dvds but still can not burn my iso file (which is about 3 gig of size) . I have tested 2 models of DVDs and both are R+ , here is the log:

1# Windows 7 6.1 Build 7601 (Service Pack 1)
1# Recorder: (E:)PIONEER BD-ROM  BDC-TD031.00
2# On the fly burning
2# Write Speed: 6X (8310 KB/s)
3# Media type: DVD+R
4# Number of blocks in ISO image is 1443154
5# Preparing media ...
6# Requesting burn at 6X speed
7# Error reserving zone for burn
8# Caching of files started
9# Caching of files completed
10# Burn process started, speed is 2.4X (3324 KB/s)
11# Burning process failed!
12# LBA: 544
13# Sense: KEY=04,ASC=44, ASCQ=4b

I have tried to burn iso, not worked, then extracted the data and burned on the fly, still not worked.

Any help would be appreciated.

Posted by rope on Jan. 29 2013,09:32
set the Write Speed  on 4x  instead of 6x