Forum: Suggestions
Topic: X64 version of UltraISO needed
started by: dpalmans

Posted by dpalmans on Sep. 18 2014,12:22
I love Ultraiso!
I use it also under winpe to mount ISO files and execute directly from the mounted ISO , rather than having to burn a CD.
This works fine under winpe x86, but it does NOT under winpe x64.
So eventhough there is a 64 version for the driver but the isocmd.exe is nonly a 32bit app that can not run under x64.  An x64 compiled version would be necessary.
Same issue with ultraiso itself, there is a need for an x64 version.
x64 becomes the standard now for all systems, including winpe.
Could you please create a true x64 version of these 2 executables so that we can enjoy the power of Ultraiso in winpe x64?

Thanks you very much


Posted by taipin on Nov. 08 2014,10:57
yes,i can not work under windows 7 x 64 version too,hope it will be release very soon,thanks!
we really need it,it is better than another software,it's my most favorite.

PS: if it has support windows 7 or 8 x 64version,please let us know,thanks a lot!

have a nice day.