Search Members Help

» Welcome Guest
[ Log In :: Register ]

 

[ Track This Topic :: Email This Topic :: Print this topic ]

reply to topic new topic new poll
Topic: Trying to add Acronis TrueImage 7 but failing< Next Oldest | Next Newest >
 Post Number: 1
Hannes Search for posts by this member.

Avatar



Group: Members
Posts: 67
Joined: Dec. 2003
PostIcon Posted on: Dec. 12 2003,11:52  Skip to the next post in this topic. Ignore posts   QUOTE

I've succeeded in making a disc with XP Pro Retail, XP Pro Volume License Version, Win 2000 Pro, and Win2000 Advanced Server but I'm now running into a problem trying to add some utilities.

Acronis TrueImage 7 (a product similiar to Ghost) allows you to create 2 types of recovery media: Either a bootable CD or 5 floppy disks.

The CD is only about 15MB in size and has just a few files on it (less than 10). I have used ISO Buster to extract the boot image and I place this in the ezboot directory. All other files are in a directory called "Recovery Manager" so I copy this directory to the "Disk1" directory. When I test it the boot image loads ok, as I see a message that says something like "Acronis loader initializing" (or something similiar) but it then fails with a "file not found" error. Is there some way that I can exactly duplicate the original CD layout to my Easy Boot CD?

As an alternative, I thought about trying to use floppy images. The problem is that there are 5 floppies. Is there some way that I could in effect load the image of the first floppy (a bootable disk) and then load floppy 2, 3, 4, and 5 when they are called for? I thought that I might be able to load all 5 floppies to one of the new large floppy images but I simply cannot figure out how to move the boot information from a 1.44MB floppy to one of the larger images. The disk does not seem to be DOS based as there is no IO.SYS, MSDOS.SYS, or COMMAND.COM.

Any ideas on implementing support for the floppies or the CD would be appreciated!

Hannes
Offline
Top of Page Profile Contact Info 
 Post Number: 2
Hannes Search for posts by this member.

Avatar



Group: Members
Posts: 67
Joined: Dec. 2003
PostIcon Posted on: Dec. 12 2003,13:10 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

I just wanted to add more on this. There is a previous thread here:

http://www.ezbsys.com/cgi-bin/ikonboard.cgi?act=ST;f=1;t=3

that indicates that you can take the contents of the floppies created by TrueImage and put them into one of the larger floppy images.  I've tried this, but the problem is that simply copying the files does not make the image bootable.

Anyone know how to actually more the bootsector from the first floppy to the image?

Hannes
Offline
Top of Page Profile Contact Info 
 Post Number: 3
martinx Search for posts by this member.

Avatar



Group: Members
Posts: 88
Joined: Nov. 2003
PostIcon Posted on: Dec. 14 2003,20:00 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

I tried TrueImage 7, the problem is the bootsector from Acronis.

1) Create a new 1.44MB floppy image, and add all files in floppy1, it boot correctly. So, EasyBoot create the right boot sector in new image.
2) Create a new 2.88MB floppy image, and add files in floppy1 only, it does not boot!

The code in bootsector may do CRC checks on itself, i think.
Offline
Top of Page Profile Contact Info 
 Post Number: 4
Hannes Search for posts by this member.

Avatar



Group: Members
Posts: 67
Joined: Dec. 2003
PostIcon Posted on: Dec. 14 2003,20:32 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Yikes! That's bad news, but thanks so much for testing it.   I guess I can always fallback to Ghost for my DVD.

Thanks again for your effort!

Hannes
Offline
Top of Page Profile Contact Info 
 Post Number: 5
martinx Search for posts by this member.

Avatar



Group: Members
Posts: 88
Joined: Nov. 2003
PostIcon Posted on: Dec. 15 2003,06:44 Skip to the previous post in this topic.  Ignore posts   QUOTE

The problem has been resolved now! See more details here: http://www.ezbsys.com/cgi-bin/ikonboard.cgi?act=ST;f=1;t=23
Offline
Top of Page Profile Contact Info 
4 replies since Dec. 12 2003,11:52 < Next Oldest | Next Newest >

[ Track This Topic :: Email This Topic :: Print this topic ]


 
reply to topic new topic new poll

» Quick Reply Trying to add Acronis TrueImage 7 but failing
iB Code Buttons
You are posting as:

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code