Search Members Help

» Welcome Guest
[ Log In :: Register ]

Page 1 of 41234>>

[ Track This Topic :: Email This Topic :: Print this topic ]

reply to topic new topic new poll
Topic: Run BartPE by EasyBoot menu< Next Oldest | Next Newest >
 Post Number: 1
martinx Search for posts by this member.

Avatar



Group: Members
Posts: 88
Joined: Nov. 2003
PostIcon Posted on: Dec. 23 2003,22:00  Skip to the next post in this topic. Ignore posts   QUOTE

When a bootable ISO (for example 'bartpe.iso')is created by PEBuilder, you can add it to EasyBoot menu this way:

1) Open 'bartpe.iso' by UltraISO, extract all files and folders to c:\easyboot\disk1 . You can see information as following:

 c:\easyboot\disk1
                      |--ezboot
                      |--I386
                      |--PROGRAMS
                      |--AUTORUN.INF
                      |--BOOTFONT.BIN
                      |-- ...

2) Use 'Boot->Save Boot File' from UltraISO main menu,  and save it as 'c:\easyboot\disk1\ezboot\bartpe.bif'

3) Set 'run bartpe.bif' as command line to coresponding menu item

Note: Use V4.55b (Build 296) or above to avoid problem with long filenames used by Bart PE.
Offline
Top of Page Profile Contact Info 
 Post Number: 2
wn
Unregistered







PostIcon Posted on: Dec. 26 2003,12:19 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

I have tried the same concept with trinity-recue disk (homepage), but failed to get it working. The ISO is booting linux. Any suggestions would be welcomed.

Thank you for a great program and everyone who help on this forum.

 Post Number: 3
Tommy WS Search for posts by this member.

Avatar



Group: Members
Posts: 4
Joined: Dec. 2003
PostIcon Posted on: Jan. 01 2004,01:44 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Some program under BartPE can't work properly, maybe martinx can try total commander, wordpad, under bartpe.
These program can not work properly.

Thanx
Offline
Top of Page Profile Contact Info 
 Post Number: 4
martinx Search for posts by this member.

Avatar



Group: Members
Posts: 88
Joined: Nov. 2003
PostIcon Posted on: Jan. 01 2004,09:26 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Please use V4.55 build 296 to resolve this kind of problem.

See more information Here
Offline
Top of Page Profile Contact Info 
 Post Number: 5
fvklaver44 Search for posts by this member.

Avatar



Group: Members
Posts: 8
Joined: Jan. 2004
PostIcon Posted on: Jan. 02 2004,13:00 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

hello,
I have a question regarding the creation of the file: "c:\easyboot\disk1\ezboot\bartpe.bif".
obviously this can be done as suggested by martinx.
but if I already have a good working Bart-PE, can I also create the bif-file by extracting it from the working CD with the program called UltraISO ?
thnks
Fred
Offline
Top of Page Profile Contact Info 
 Post Number: 6
Hannes Search for posts by this member.

Avatar



Group: Members
Posts: 65
Joined: Dec. 2003
PostIcon Posted on: Jan. 02 2004,20:01 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Sure! That should work fine. In fact, I usually prefer to extract the bootsector myself rather than downloading one. This way I know for sure it matches my CD perfectly.

I guess it's just a matter of preference.

Hannes
Offline
Top of Page Profile Contact Info 
 Post Number: 7
fvklaver44 Search for posts by this member.

Avatar



Group: Members
Posts: 8
Joined: Jan. 2004
PostIcon Posted on: Jan. 05 2004,02:23 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Well,
If you run EasyBoot, and try to create a bif-file, you don't get a complete image of the existing CD.
The size of the file is much too small.
So, the only way is to go along with the method as suggested by marinx
thkns
Fred
Offline
Top of Page Profile Contact Info 
 Post Number: 8
boombastc Search for posts by this member.

Avatar



Group: Members
Posts: 2
Joined: May 2004
PostIcon Posted on: May 30 2004,09:08 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

I  followed your post to copy in the disk1 folder the files for Winxp and Bart's PE but know i don' t know which file should i use as boot image when i make the final iso.Can you help me?I tried whit loader and cdmenů but when i insert the dvdrw after reboot winxp setup starts not the easyboot menů.
Another thing:the guide for xp pro says:"for Windows XP Professional, copy  win51ip to C:\EasyBoot\disk1" but i've got xpProfessional with SP1,should i copy win51ip or win51ip.sp1?
Offline
Top of Page Profile Contact Info 
 Post Number: 9
boombastc Search for posts by this member.

Avatar



Group: Members
Posts: 2
Joined: May 2004
PostIcon Posted on: May 30 2004,11:24 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Finally i managed to do the disc removing setup.exe,readme and autoran.inf that i copied from Xp cd to disk1 directory.Now if i boot with this dvd i get the menů but either if i choose setup XP ot Bart's PE always setup XP starts,why?What should i check?
Offline
Top of Page Profile Contact Info 
 Post Number: 10
jnilles
Unregistered







PostIcon Posted on: Jul. 22 2004,19:48 Skip to the previous post in this topic.  Ignore posts   QUOTE

When I try BartPE with easyboot I get a bluescreen Process1_Initialization_Failed error after windows logo screen of about 15secs.  BartPE works fine on its own cd.

Recreated BartPE several times. Tried in Virtual PC 2004 and several machines. All same error.

Use EasyBoot 4.56 and 5. Same issue. Followed steps above. No luck.

Any thoughts?

37 replies since Dec. 23 2003,22:00 < Next Oldest | Next Newest >

[ Track This Topic :: Email This Topic :: Print this topic ]


Page 1 of 41234>>
reply to topic new topic new poll

» Quick Reply Run BartPE by EasyBoot menu
iB Code Buttons
You are posting as:

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code