Search Members Help

» Welcome Guest
[ Log In :: Register ]

 

[ Track This Topic :: Email This Topic :: Print this topic ]

reply to topic new topic new poll
Topic: Bitdefender, Issues< Next Oldest | Next Newest >
 Post Number: 1
krudy33 Search for posts by this member.

Avatar



Group: Members
Posts: 47
Joined: Nov. 2013
PostIcon Posted on: May 12 2014,03:55  Skip to the next post in this topic. Ignore posts   QUOTE

Any help on how to get new bitdefender rescue working ? on old one i extracted casper to disk1 and put iso in ezboot directory everything works great on new version extracted rescue to disk1 and iso in ezboot folder but i get a invalid loop location: /rescue/livecd.squashfs
Offline
Top of Page Profile Contact Info 
 Post Number: 2
balder Search for posts by this member.

Avatar



Group: Members
Posts: 1940
Joined: Oct. 2008
PostIcon Posted on: May 12 2014,09:34 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

@krudy33

Quote: "Any help on how to get new bitdefender rescue working ?"

I tested this 'new bitdefender' - download from HERE

Note: there are some modified bitdefender releases out now that have 'EFI' boot option but we cannot use such option in EasyBoot :(
Please remember that EasyBoot cannot launch from UEFI-boot - only from BIOS-boot :O
Hopefully EasyBoot develop team can figure out some solution to this coming problem of us :cool:
----------------

Anyway... I used the well known 'frugal solution' to this issue (same as you suggested)
This is what I did:

1. Open Bitdefender.iso (I used UltraIso to the whole operation) and extracted folder 'casper' to folder disk1

2. Still having ISO open in UltraIso I opened folder 'casper' in ISO-file and deleted file 'filesystem.squashfs' (this is optional, but we have no use of this file inside ISO as it now is put to the 'root' of EasyBoot)

3. In UltraIso I used 'Save As' and saved reduced ISO to folder EZBOOT using name bitdefende.iso

4. In EasyBoot menu:  run bitdefender.iso

5. When creating ISO I checked 'Joliet'

6. 'Burned' to USB stick and rebooted computer and it worked excellent
Note: you cannot be sure it works in 'virtual environment', better test in 'reality' :;):

regards balder


--------------
Download complete set of scripts including help file HERE
Note: Script collection updated 11 may 2017. Scripts mainly support EasyBoot_6.5 or later
Offline
Top of Page Profile Contact Info 
 Post Number: 3
krudy33 Search for posts by this member.

Avatar



Group: Members
Posts: 47
Joined: Nov. 2013
PostIcon Posted on: Jun. 02 2014,04:44 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

The new version I have does not have casper folder I tried extracting the rescue folder to disk1 as well as boot folder still does not work.
Offline
Top of Page Profile Contact Info 
 Post Number: 4
balder Search for posts by this member.

Avatar



Group: Members
Posts: 1940
Joined: Oct. 2008
PostIcon Posted on: Jun. 02 2014,05:09 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

@krudy33

Quote: "Wondering if you can help with new version of clonezilla"

I downloaded this version of clonezilla HERE

Note: You most likely CANNOT test this in virtual environment - must be tested in 'reality' :O
This is what I did:

1. Downloaded i386-ISO of clonezilla

2. Extracted folder 'live' to folder 'disk1' in Easyboot

3. Still having ISO -opened I deleted file 'filesystem.squashfs' inside folder 'live' in ISO-file
Note: this is optional but in the same time ensure clonezilla to look for 'filesystem.squashfs' on tghe 'new root' (folder disk1 in EasyBoot)

4. Used 'Save As' in UltraIso to save reduced ISO-file to folder EZBOOT with the name 'clonezilla.iso'

5. Use menu command:  run clonezilla.iso

6. Ticked 'Joliet' when creating ISO in EasyBoot (note: clonezilla is based on Ubuntu and using 'Joliet' is therefore recommended)

7. In EasyBoot>>Burn to USB drive and NOT using Hide (we need to 'see' the folder 'live' on the root - don't use hide)

Rebooted and let the USB flash drive boot up and chose clonezilla and seems to work excellent :)
-------------------

regards balder


--------------
Download complete set of scripts including help file HERE
Note: Script collection updated 11 may 2017. Scripts mainly support EasyBoot_6.5 or later
Offline
Top of Page Profile Contact Info 
 Post Number: 5
balder Search for posts by this member.

Avatar



Group: Members
Posts: 1940
Joined: Oct. 2008
PostIcon Posted on: Aug. 05 2014,07:41 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

@krudy33

Quote: "The new version I have does not have casper folder I tried extracting the rescue folder to disk1 as well as boot folder still does not work"

Finally solved this problem... :cool:

Do it this way...

1. Extract from bitdefender.iso following files and folders: boot, rescue, RescueCD Logs, syslinux, and finally file 'grub.pxe' to folder EasyBoot\disk1

2. Create a 'Tag-file' with the name .livecd in folder EasyBoot\disk1 (use notepad or whatever to create this zero-byte file in folder disk1)
Note: I'm unsure if this 'Tag-file' is needed on DVD (it might work anyway) - however from the USB driver this 'Tag-file' .livecd isn't needed (I have tested this)

3. Use menu command in EasyBoot menu:  syslinux /boot/grubi386.pc
Attention! Do following update:  copy file 'syslinux' from folder EasyBoot\resource to folder EZBOOT overwriting existing file 'syslinux' (file syslinux may not be present in folder EZBOOT in your case, but we still need syslinux in folder EZBOOT)

4. Tick 'Joliet' when creating ISO in EasyBoot :O

Note: in step '1' we deliberately skipped to copy folder 'EFI' to EasyBoot\disk1 - because if having folder EFI present on the 'root' of USB drive and you choose to boot from this USB drive in 'UEFI mode' (having an UEFI compatible hardware = firmware on motherboard), the bitdefender is started at once skipping the boot from USB drive with our EasyBoot menu:)

For the record: motherboards\firmware with UEFI boot automatically looks for path to 'EFI\BOOT\***.EFI' (or similar path), and if found such path to any executable EFI-file (***.efi) it boots that file skipping any other boot record (such as 'our loved' USB drive with EasyBoot menu) :(  
However, such boot is only executed if choosing 'UEFI-mode' when booting :;):

For the record nr;2 - About UEFI firmware
Simply format your USB drive to FAT32 and have files and folders copied to USB drive (skipping concern about boot-record\or MBR) as long as your motherboard is equipped with UEFI firmware.
If your software (in this case bitdefender) has a folder EFI with EFI-driver(s), it automatically is launched by the UEFI firmware (motherboard) if choosing to boot in 'UEFI-mode'.
But if motherboard is 'old' (only BIOS\MBR) it needs a MBR on USB drive to be recognized and bootable, and also software related to this bootrecord (such as EasyBoot-file 'EZLDR' that launch EasyBoot menu)


regards balder


Edited by balder on Sep. 18 2014,01:52

--------------
Download complete set of scripts including help file HERE
Note: Script collection updated 11 may 2017. Scripts mainly support EasyBoot_6.5 or later
Offline
Top of Page Profile Contact Info 
 Post Number: 6
Behdadsoft Search for posts by this member.

Avatar



Group: Members
Posts: 114
Joined: May 2010
PostIcon Posted on: Aug. 06 2014,07:00 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Hi balder.

I have Bitdefender that have casper folder and I try run it with easyboot according first post but when run, only show background.
I test it on the real system.
Offline
Top of Page Profile Contact Info 
 Post Number: 7
balder Search for posts by this member.

Avatar



Group: Members
Posts: 1940
Joined: Oct. 2008
PostIcon Posted on: Aug. 06 2014,08:32 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

@kBehdadsoft

Quote: "The I try run it with easyboot according first post but when run, only show background"

Looks to be something with the graphic support that fails ???

I have one bitdefender (with folder casper) from 2012 - I used that one to test my suggestions :)

Do it this way...

1. I opened bitdefender.iso (used UltraIso to this) and extracted the whole folder 'casper' to EasyBoot\disk1

2. Still in UltraIso I opened folder 'casper' and deleted file 'filesystem.squashfs'

3. Saved ('Save As') in UltraIso the reduced ISO to folder EZBOOT with name bitdefender.iso

4. Created ISO in EasyBoot with 'Joliet' ticked using menu command:  run bitdefender.iso

Note: I used 64-bit computer to test from (using USB drive)
One computer is a brand new 4-core i7-based with a lot of RAM.
Also tested from an 3-year old computer (however also 64-bit) and all worked perfect
However the graphic card(s) used in above computers is not 'high end' ???  so to speaking (NVIDIA Geforce 210 1024Mb)

-------------------
regards balder


Edited by balder on Aug. 06 2014,14:37

--------------
Download complete set of scripts including help file HERE
Note: Script collection updated 11 may 2017. Scripts mainly support EasyBoot_6.5 or later
Offline
Top of Page Profile Contact Info 
 Post Number: 8
krudy33 Search for posts by this member.

Avatar



Group: Members
Posts: 47
Joined: Nov. 2013
PostIcon Posted on: Sep. 08 2014,02:54 Skip to the previous post in this topic.  Ignore posts   QUOTE

Just got around to updating my new flashdrive thanks for the help that worked like a charm with bitdefender :)
Offline
Top of Page Profile Contact Info 
7 replies since May 12 2014,03:55 < Next Oldest | Next Newest >

[ Track This Topic :: Email This Topic :: Print this topic ]


 
reply to topic new topic new poll

» Quick Reply Bitdefender
iB Code Buttons
You are posting as:

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code