Search Members Help

» Welcome Guest
[ Log In :: Register ]

Page 1 of 212>>

[ Track This Topic :: Email This Topic :: Print this topic ]

reply to topic new topic new poll
Topic: Clonezilla, Help< Next Oldest | Next Newest >
 Post Number: 1
krudy33 Search for posts by this member.

Avatar



Group: Members
Posts: 47
Joined: Nov. 2013
PostIcon Posted on: Nov. 30 2013,14:52  Skip to the next post in this topic. Ignore posts   QUOTE

Using latest version of easyboot and cannot get clonezilla to work. i think its getting closer i get error message about ldlinux.c32. using bcdw command with iso.

Edited by krudy33 on Nov. 30 2013,15:00
Offline
Top of Page Profile Contact Info 
 Post Number: 2
balder Search for posts by this member.

Avatar



Group: Members
Posts: 1935
Joined: Oct. 2008
PostIcon Posted on: Nov. 30 2013,15:45 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

@krudy33

Welcome to EasyBoot @krudy33 :)

Quote: "i get error message about ldlinux.c32"

Could you please test below ??? :
Note: I downloaded 'clonezilla-live-20131125-saucy-i386.iso' to test method below

1. Open ' saucy-i386.iso' (I used UltraIso)

2. Extract folder 'live' to the root of - EasyBoot (folder 'disk1' is the root in EasyBoot if you wonder - keep ISO still opened in UltraIso)

3. I deleted file 'filesystem.squashfs' in folder 'live' inside ISO-file (no point having that large file inside ISO anymore)

4. In UltraIso I chose 'Save As' and saved modified ISO-file to folder EZBOOT using name 'clonezilla.iso'

5. Used menu command in EasyBoot:  run clonezilla.iso

6. Ticked only 'Joliet' when creating ISO in EasyBoot

Could you please test above and see how its working :cool:

balder


--------------
Download complete set of scripts including help file HERE
Note: Script collection updated 11 may 2017. Scripts mainly support EasyBoot_6.5 or later
Offline
Top of Page Profile Contact Info 
 Post Number: 3
krudy33 Search for posts by this member.

Avatar



Group: Members
Posts: 47
Joined: Nov. 2013
PostIcon Posted on: Nov. 30 2013,16:29 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Well Balder your info helped now it boots to the clonezilla menu. but whenever i choose an option it tries to boot and keeps saying load module index and unload module index any ideas ?

here is error I get this debian live image failed to boot.
unable to find a medium containing a live file system modprobe: module ehci-orion not found in modules.dep.
Offline
Top of Page Profile Contact Info 
 Post Number: 4
krudy33 Search for posts by this member.

Avatar



Group: Members
Posts: 47
Joined: Nov. 2013
PostIcon Posted on: Nov. 30 2013,19:49 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Tried again with the correct image file that you used it still gives error about not finding vesamenu.c32.
Offline
Top of Page Profile Contact Info 
 Post Number: 5
krudy33 Search for posts by this member.

Avatar



Group: Members
Posts: 47
Joined: Nov. 2013
PostIcon Posted on: Nov. 30 2013,21:10 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Balder I realized that i forgot to put the live in the disk1 folder instead of ezboot. It boots to clonezilla screen then when i select default it says this.

19.630247 kernal panic - not syncing: attempted to kill init! exitcode=0x00000100

at this point I am stuck
Offline
Top of Page Profile Contact Info 
 Post Number: 6
balder Search for posts by this member.

Avatar



Group: Members
Posts: 1935
Joined: Oct. 2008
PostIcon Posted on: Dec. 01 2013,02:38 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

@krudy33

Quote: "kernal panic - not syncing"

To be sure... :O
Hopefully you did tick 'Joliet' when creating ISO in EasyBoot - if not using 'Joliet' clonezilla will fail working :(
And don't forget to delete file 'filesystem.squashfs' in folder 'live' inside ISO-file and save modified ISO to folder EZBOOT :O

I tested using 'Virtual PC' but also tested from USB stick (used in EasyBoot built-in 'Burn>>Write USB Disk') and have no issues with functionality - clonezilla responded correctly :)

Note: I use EasyBoot_6.5.2.695 and UltraIso_9.6.0.3000 :cool:

regards balder


--------------
Download complete set of scripts including help file HERE
Note: Script collection updated 11 may 2017. Scripts mainly support EasyBoot_6.5 or later
Offline
Top of Page Profile Contact Info 
 Post Number: 7
krudy33 Search for posts by this member.

Avatar



Group: Members
Posts: 47
Joined: Nov. 2013
PostIcon Posted on: Dec. 01 2013,03:31 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Do i tick just joliet nothing else ? i am using latest version.
Offline
Top of Page Profile Contact Info 
 Post Number: 8
krudy33 Search for posts by this member.

Avatar



Group: Members
Posts: 47
Joined: Nov. 2013
PostIcon Posted on: Dec. 01 2013,03:45 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

noticed i am using ultraiso 9.5.3 2901 does that matter ?
Offline
Top of Page Profile Contact Info 
 Post Number: 9
krudy33 Search for posts by this member.

Avatar



Group: Members
Posts: 47
Joined: Nov. 2013
PostIcon Posted on: Dec. 01 2013,04:25 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Got it working thanks so much for all your help, Turns out i Had corrupted image Dont suppose you know how to get kaspersky working ? none of the tutorials i have found work.
Offline
Top of Page Profile Contact Info 
 Post Number: 10
krudy33 Search for posts by this member.

Avatar



Group: Members
Posts: 47
Joined: Nov. 2013
PostIcon Posted on: Dec. 01 2013,04:32 Skip to the previous post in this topic.  Ignore posts   QUOTE

It might have been an issue with older ultraiso also. But thanks again so much.
Offline
Top of Page Profile Contact Info 
10 replies since Nov. 30 2013,14:52 < Next Oldest | Next Newest >

[ Track This Topic :: Email This Topic :: Print this topic ]


Page 1 of 212>>
reply to topic new topic new poll

» Quick Reply Clonezilla
iB Code Buttons
You are posting as:

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code