Search Members Help

» Welcome Guest
[ Log In :: Register ]

 

[ Track This Topic :: Email This Topic :: Print this topic ]

reply to topic new topic new poll
Topic: Strange Win8PE.iso< Next Oldest | Next Newest >
 Post Number: 1
allgames71 Search for posts by this member.

Avatar



Group: Members
Posts: 279
Joined: Nov. 2008
PostIcon Posted on: Apr. 23 2013,06:43  Skip to the next post in this topic. Ignore posts   QUOTE

hello balder ,

I've a strange Win8pe.iso which is made by the same writer of RXPE , his PE is always queer :

1. I can run it with VMWare and it's normal like picture below.

2. I can run it with CD / DVD and it's normal like picture below.

3. When I put this Win8PE.iso to Easyboot usb harddisk (Fat32) , it boots unnormal. On the desktop , all the software's gone with only "My Computer"

4. When I boot the usb harddisk together with the Win8PE CD in the Rom , definitely I've choosen to boot from usb harddisk.
   But automatically it boot to the Win8PE CD ?

5. I've tried to write the CD to Win8PE.iso (New) image with UltraISO 9.5.3 , then copy the new Win8PE.iso to Easyboot usb harddisk.
   Again when boot up only with empty desktop !

6. I've tried to open CD with UltraISO and write directly to Easyboot usb harddisk with name Win8PE.iso , fail as above.

7. I've tried Ashampoo Burning 2013 to create Win8PE.iso from CD , also fail

8. I've tried to use WinISO 6.3 to create Win8PE.iso from CD , also fail

This is the structure :

      boot ................................ folder
             BCD
             boots.sdi
             boot.WIM
      mytools .......................... folder
             mytools.WIM
      BOOTMGR

In the above "mytools.WIM" is all the software program. What I mean fail above is actually .... the Win8PE.iso can't load the program in "mytools.WIM" ,
and in the booted Win8 , the "Program Files" is empty.    

Just like RXPE , it's a strange PE and need your help again

Win8PE.part1.rar           http://www.mediafire.com/download.php?cqssss5t5sg22ad

Win8PE.part2.rar           http://www.mediafire.com/download.php?vbqb483i6qmww5f         (2 files = 310MB)


Attached Image
Attached Image
Offline
Top of Page Profile Contact Info 
 Post Number: 2
allgames71 Search for posts by this member.

Avatar



Group: Members
Posts: 279
Joined: Nov. 2008
PostIcon Posted on: Apr. 23 2013,09:28 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

hello balder ,

I found that :

If I put the original boot normal Win8PE.iso to a new Easyboot with menu command

    Run Win8pe.iso

Then make "mydisk.iso" , it boots fail in VMWare.

Note : The same Win8PE.iso before can boot normal in VMWare ! That's also very strange ?

Thanks
Offline
Top of Page Profile Contact Info 
 Post Number: 3
balder Search for posts by this member.

Avatar



Group: Members
Posts: 1868
Joined: Oct. 2008
PostIcon Posted on: Apr. 23 2013,11:15 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

@allgames71

Quote: "I've a strange Win8pe.iso which is made by the same writer of RXPE"

I agree this distro is odd in its behaviour ???
However I have found solution to run this win8pe from USB device (USB Thumb/stick drive) :)

Two methods is working for me :cool:

Method one:

1. Extract folders 'mytools' and folder 'boot' and finally file 'bootmgr' to the root of EasyBoot (in normal case folder 'disk1')

2. Use menu command in EasyBoot menu: run /bootmgr

----------------
Method two (frugal solution):

1. Extract folder 'mytools' to the root of EasyBoot (in normal case folder 'disk1')

2. Copy 'win8pe.iso' to folder EZBOOT (or whatever name you use to folder EZBOOT)

3. Use menu command in EasyBoot menu: run win8pe.iso (or whatever name you use to ISO-file)

Optionally: delete folder 'mytools' inside ISO-file to reduce size of ISO.
Note: we don't need folder 'mytools' inside ISO-file as we have copied folder 'mytools' to the root of EasyBoot.

I have no trouble run win8pe using methods above
Personally I prefer 'frugal solution' as I do not occupy the root with a folder 'boot' :cool:

-----------------
EDIT!

Tested burn to CD-RW using method two ('frugal solution')
Works fine - however, you must keep CD/DVD left in reader to make folder 'mytools' accessible

------------------


regards balder


Edited by balder on Apr. 23 2013,12:23

--------------
Download complete set of scripts including help file HERE
Note: Script collection updated 27 june 2014. Scripts mainly support EasyBoot_6.5 or later
Offline
Top of Page Profile Contact Info 
 Post Number: 4
allgames71 Search for posts by this member.

Avatar



Group: Members
Posts: 279
Joined: Nov. 2008
PostIcon Posted on: Apr. 23 2013,14:56 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

hello balder ,

Thanks for your instruction , If you've tested the above 2 solution , I guess they must work. But the problem is my Winpe group is in Disk4 , must not in Disk1. And I don't want to start Easyboot from Disk1 , then call Disk4 , then start Win8PE from Disk4 and call Disk1\Win8pe.iso.

Anyway , in the meanwhile , I've found out a solution myself quite like yours :

1. Use "Dism /Mount-Wim" to mount the "boot.wim" , so I have

   C:\Win8PE\mount\Program Files
                                \ProgramData
                                \Windows
                                \Users

2. I simply xcopy my own programs to "C:\Win8PE\mount\Program Files" and create shortcuts on desktop.

3. Use Dism /unmount-Wim to commit the "boot.wim"

4. Use UltraISO to inject the new "boot.wim" to replace the original one

5. Delete folder "mytools" inside UltraISO , save

I've tested this Win8PE.iso work fine in my usb harddisk or usb stick. As you see in the above post , I've tried many ways to solve this problem and now I can make it that makes me very happy.

Also it's because I'm asking you the way that lead me think of the way. Thanks a lot.
Offline
Top of Page Profile Contact Info 
 Post Number: 5
balder Search for posts by this member.

Avatar



Group: Members
Posts: 1868
Joined: Oct. 2008
PostIcon Posted on: Apr. 23 2013,15:55 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

@allgames71

Quote: "But the problem is my Winpe group is in Disk4"

Sure - I used the 'originally' folder disk1 as example - and not as 'must be' :;):

You can use any folder name as the 'start point' (disk4 or whatever) and then continue...

It's possible to 'jump' to a folder 'ezboot' using my grub-kicker-images and then jump again to another folder (a folder 'format' that have easyboot menu with 'format tools' or whatever) and then jump to the 'winpe folder and launch easyboot menu inside that folder and so on...
Remember to always launch file 'ezldr' inside each folder using grub-kicker-images

Note: Set easyboot menu as 'Main menu' when saving menu
There is no major limits here - only the limit to not lost your self and mixing things up (I use paper and pencil - still the best method to not mix things up) :cool:

EDIT!
I also notice that USB harddisk doesn't behave the same way as a USB stick does
USB stick is okay while a USB harddisk can be a troublemaker
-------------

regards balder


Edited by balder on Apr. 23 2013,16:06

--------------
Download complete set of scripts including help file HERE
Note: Script collection updated 27 june 2014. Scripts mainly support EasyBoot_6.5 or later
Offline
Top of Page Profile Contact Info 
 Post Number: 6
allgames71 Search for posts by this member.

Avatar



Group: Members
Posts: 279
Joined: Nov. 2008
PostIcon Posted on: Apr. 24 2013,07:44 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

hello balder ,

quote : "There is no major limits here"

I really agree with this , as you said only to access the ezldr in Diskxxxx. It's now super convenient , even better than before.

Before I've to edit the compile the whole Easyboot iso , now , when Disks has been split down , nomatter it's NTFS or Fat32 , Disk2 management has been very simple handling. You are really great and I think this should beyond Easyboot rule.

Thanks to you again balder , and I've to close this topic. Thanks
Offline
Top of Page Profile Contact Info 
 Post Number: 7
john57 Search for posts by this member.

Avatar



Group: Members
Posts: 16
Joined: Sep. 2013
PostIcon Posted on: Dec. 21 2013,22:16 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

hello balder ,

Win8PE download link is deleted, it is possible for you upload it for me&#1567;
Offline
Top of Page Profile Contact Info 
 Post Number: 8
balder Search for posts by this member.

Avatar



Group: Members
Posts: 1868
Joined: Oct. 2008
PostIcon Posted on: Dec. 22 2013,08:15 Skip to the previous post in this topic.  Ignore posts   QUOTE

@john57

Quote: "possible for you upload it for me"

Sorry, this was a courtesy of @allgames71 and I only tested ISO-file and then deleted ISO :cool:

Note1: I never keep such software as it is not fully legal
Note2: Its close to Christmas and Im not at my residence and therefore have limited resources

Regards balder


--------------
Download complete set of scripts including help file HERE
Note: Script collection updated 27 june 2014. Scripts mainly support EasyBoot_6.5 or later
Offline
Top of Page Profile Contact Info 
7 replies since Apr. 23 2013,06:43 < Next Oldest | Next Newest >

[ Track This Topic :: Email This Topic :: Print this topic ]


 
reply to topic new topic new poll

» Quick Reply Strange Win8PE.iso
iB Code Buttons
You are posting as:

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code