Search Members Help

» Welcome Guest
[ Log In :: Register ]

Page 1 of 212>>

[ Track This Topic :: Email This Topic :: Print this topic ]

reply to topic new topic new poll
Topic: Clonezilla< Next Oldest | Next Newest >
 Post Number: 1
krudy33 Search for posts by this member.

Avatar



Group: Members
Posts: 47
Joined: Nov. 2013
PostIcon Posted on: Mar. 20 2015,02:05  Skip to the next post in this topic. Ignore posts   QUOTE

I downloaded new version of clonezilla and extracted live folder to easyboot\disk1

then put iso in easyboot\disk1\ezboot folder and used command run clonezilla.iso

it gets to main screen if i hit enter it reboots system.
any ideas ?
Offline
Top of Page Profile Contact Info 
 Post Number: 2
balder Search for posts by this member.

Avatar



Group: Members
Posts: 1940
Joined: Oct. 2008
PostIcon Posted on: Mar. 20 2015,04:02 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

@krudy33

Quote: " it gets to main screen if i hit enter it reboots system"
I downloaded clonezilla (ISO-file) from HERE  (Clonezilla Live Download)


I tested this method:

1. Created a new folder 'live' in 'EasyBoot\disk1'

2. Opened ISO (used UltraIso to this procedure) and extracted file 'filesystem.squashfs' from inside of folder 'live' on that ISO to inside of folder 'live' in EasyBoot.

3. I then deleted file 'filesystem.squashfs' from inside of folder 'live' in that ISO (still using UltraIso)

4. Choose to 'Save as' in UltraIso, and saved reduced ISO to folder EZBOOT using name 'clonezilla.iso'

5. Used menu command in EasyBoot menu:  run clonezilla.iso

6. You are recommended to tick 'Joliet' when creating ISO - however it works regardless 'Joliet' is used or not (seems clonezilla are based on 'Debian' or 'Ubuntu' core)

This worked when testing from 'Virtual PC' and also when 'burn' to a tiny USB stick :cool:
I tested under real conditions (I rebooted computer and set BIOS to boot from USB stick)
Everything worked excellent :)


regards balder


Edited by balder on Mar. 21 2015,08:00

--------------
Download complete set of scripts including help file HERE
Note: Script collection updated 11 may 2017. Scripts mainly support EasyBoot_6.5 or later
Offline
Top of Page Profile Contact Info 
 Post Number: 3
krudy33 Search for posts by this member.

Avatar



Group: Members
Posts: 47
Joined: Nov. 2013
PostIcon Posted on: Mar. 20 2015,04:06 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

So you just created it the folder like this 'file' ?
Offline
Top of Page Profile Contact Info 
 Post Number: 4
krudy33 Search for posts by this member.

Avatar



Group: Members
Posts: 47
Joined: Nov. 2013
PostIcon Posted on: Mar. 20 2015,04:26 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Tried your instructions still reboots my computer
Offline
Top of Page Profile Contact Info 
 Post Number: 5
krudy33 Search for posts by this member.

Avatar



Group: Members
Posts: 47
Joined: Nov. 2013
PostIcon Posted on: Mar. 20 2015,04:29 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Tried on all 3 computers in my house does the same thing but old version of iso from 2014 works fine.
Offline
Top of Page Profile Contact Info 
 Post Number: 6
balder Search for posts by this member.

Avatar



Group: Members
Posts: 1940
Joined: Oct. 2008
PostIcon Posted on: Mar. 20 2015,05:01 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

@krudy33

Quote: "So you just created it the folder like this 'file' ?"

Eeeee.... To avoid misunderstanding... :O
The folder 'live' that must be created in folder 'disk1' to hold file filesystem.squashfs' in EasyBoot, must of course be named only live and not 'live' (same folder name that is used inside ISO-file)

Apart from this, I have no issues run clonezilla using tutorial I described in post nr;2  :)

........................
From what source do you run EasyBoot (CD/DVD or USB drive) ???

regards balder


Edited by balder on Mar. 21 2015,06:25

--------------
Download complete set of scripts including help file HERE
Note: Script collection updated 11 may 2017. Scripts mainly support EasyBoot_6.5 or later
Offline
Top of Page Profile Contact Info 
 Post Number: 7
krudy33 Search for posts by this member.

Avatar



Group: Members
Posts: 47
Joined: Nov. 2013
PostIcon Posted on: Mar. 21 2015,00:04 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

I do not see a folder named file in the iso ? I only see .disk,boot,efi,live,syslinux,utils
Offline
Top of Page Profile Contact Info 
 Post Number: 8
balder Search for posts by this member.

Avatar



Group: Members
Posts: 1940
Joined: Oct. 2008
PostIcon Posted on: Mar. 21 2015,03:21 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

@krudy33

Quote: "I do not see a folder named file in the iso ?"

Hmmmm...

Yes you are right - its been a totally mistake from my side (mistyping) :angry:
Its folder 'live' and not 'file' that I mean - wow talking about mistyping :laugh:
I was working with a different project (that used a folder 'file') and used same text editor to your project at same time (which proved to be a bad idea) :p

I have modified all stuff from post nr;2

Sorry - test and see if things get better this way (avoiding my mistyping from earlier tutorial) :cool:

regards balder


Edited by balder on Mar. 21 2015,08:03

--------------
Download complete set of scripts including help file HERE
Note: Script collection updated 11 may 2017. Scripts mainly support EasyBoot_6.5 or later
Offline
Top of Page Profile Contact Info 
 Post Number: 9
krudy33 Search for posts by this member.

Avatar



Group: Members
Posts: 47
Joined: Nov. 2013
PostIcon Posted on: Mar. 22 2015,15:16 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

thanks for reply trying it out now.
Offline
Top of Page Profile Contact Info 
 Post Number: 10
krudy33 Search for posts by this member.

Avatar



Group: Members
Posts: 47
Joined: Nov. 2013
PostIcon Posted on: Mar. 22 2015,15:40 Skip to the previous post in this topic.  Ignore posts   QUOTE

Balder witch version of the iso did you use ? mine still reboots any of my computers after using your instructions.
Offline
Top of Page Profile Contact Info 
11 replies since Mar. 20 2015,02:05 < Next Oldest | Next Newest >

[ Track This Topic :: Email This Topic :: Print this topic ]


Page 1 of 212>>
reply to topic new topic new poll

» Quick Reply Clonezilla
iB Code Buttons
You are posting as:

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code