Search Members Help

» Welcome Guest
[ Log In :: Register ]

Page 2 of 3<<123>>

[ Track This Topic :: Email This Topic :: Print this topic ]

reply to topic new topic new poll
Topic: EasyBoot 5.09 is released< Next Oldest | Next Newest >
 Post Number: 11
EasyBootTester
Unregistered







PostIcon Posted on: Mar. 29 2006,07:38  Skip to the next post in this topic. Ignore posts   QUOTE

I am evaluating the new version and found a problem... :(

If I use EasyBoot to boot to a hacked cdsh.bin that launches a Floppy Image with MEMDISK (for write access) and use ezboot.com and choose another image that also uses MEMDISK...

I get this:


and hangs...

 Post Number: 12
EasyBootTester
Unregistered







PostIcon Posted on: Mar. 29 2006,07:41 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Actually, it's not just MemDisk, it hangs when I change to anything opened by ISOLinux (through CDShell)...

To be more clear:
It doesn't hang in CDShell, it hangs when CDShell uses ISOLinux to run any image... (using Memdisk or not...)

 Post Number: 13
EZBooter Search for posts by this member.

Avatar



Group: Members
Posts: 2
Joined: Mar. 2006
PostIcon Posted on: Mar. 29 2006,07:51 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Sorry for double posting (was not yet registered)...

This issue only happens if I use EMM386 in the DOS image from which I run EZboot.com ...

Can EZBoot.com be made EMM386-compatible ?
Did anyone test this with any other EMS manager (other than EMM386 ?)
Offline
Top of Page Profile Contact Info 
 Post Number: 14
xoben Search for posts by this member.

Avatar



Group: Super Administrators
Posts: 2200
Joined: Nov. 2004
PostIcon Posted on: Mar. 29 2006,07:54 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

My suggestion is using another hacked version of isolinux/memdisk:
1) Download the attached zip file
2) Extract files (isolinux and memdisk) to c:\easyboot\disk1\ezboot
3) Put your xxx.IMG file in c:\easyboot\disk1\ezboot as well
4) Use 'bcdw /ezboot/isolinix memdisk initrd=xxx.img' to load it

Download attachment [ ZIP File ]
Number of downloads: 4803
Offline
Top of Page Profile Contact Info 
 Post Number: 15
EZBooter Search for posts by this member.

Avatar



Group: Members
Posts: 2
Joined: Mar. 2006
PostIcon Posted on: Mar. 29 2006,08:55 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

But how do I 'use' "bcdw /ezboot/isolinux memdisk initrd=xxx.img" ?

ie: What is the command that EasyBoot is going to launch to run BCDW ?

Do I run it through CDShell (ie: Use bcdw plugin)? I don't want to do that because that would more complexity to the boot system..., if I do that then I'll be using EasyBoot to run CDShell to run BCDW to run ISOLinux to run MEMDISK to boot the image ... :(

What do I type in the command box in EasyBoot for that menu item ?

Edited by EZBooter on Mar. 29 2006,08:55
Offline
Top of Page Profile Contact Info 
 Post Number: 16
xoben Search for posts by this member.

Avatar



Group: Super Administrators
Posts: 2200
Joined: Nov. 2004
PostIcon Posted on: Mar. 29 2006,20:21 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Quote (EZBooter @ Mar. 29 2006,13:55)
What do I type in the command box in EasyBoot for that menu item ?

bcdw /ezboot/isolinux memdisk initrd=xxx.img

Note: It is confirmed that ezboot.com does not work properly when EMM386 is loaded.

Edited by xoben on Mar. 29 2006,22:17
Offline
Top of Page Profile Contact Info 
 Post Number: 17
pantz Search for posts by this member.

Avatar



Group: Members
Posts: 6
Joined: Mar. 2006
PostIcon Posted on: Mar. 30 2006,12:24 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

I just installed your new version of 5.09 553 and the issue is fixed.   Maybe I had something weird in my Menu.

Pantz
Offline
Top of Page Profile Contact Info 
 Post Number: 18
Guest
Unregistered







PostIcon Posted on: Apr. 20 2006,14:52 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

ezboot.com works good under VMware Workstation, but it dos not work under real cd-rom. ezboot.com block complitely the menu under real cd. Thanks for clarifications.

 Post Number: 19
xoben Search for posts by this member.

Avatar



Group: Super Administrators
Posts: 2200
Joined: Nov. 2004
PostIcon Posted on: Apr. 23 2006,04:56 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Please make sure EMM386.EXE is not loaded by config.sys.
Offline
Top of Page Profile Contact Info 
 Post Number: 20
Guest
Unregistered







PostIcon Posted on: Apr. 23 2006,14:21 Skip to the previous post in this topic.  Ignore posts   QUOTE

Sorry for my bad english. I do not know what is EMM386.EXE and how can I be sure that is not loaded by config.sys?
Thank you very much for your patience with me.

25 replies since Mar. 21 2006,22:47 < Next Oldest | Next Newest >

[ Track This Topic :: Email This Topic :: Print this topic ]


Page 2 of 3<<123>>
reply to topic new topic new poll

» Quick Reply EasyBoot 5.09 is released
iB Code Buttons
You are posting as:

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code