Search Members Help

» Welcome Guest
[ Log In :: Register ]

 

[ Track This Topic :: Email This Topic :: Print this topic ]

reply to topic new topic new poll
Topic: Linux ISO changes on save, Linux ISO becomes unusable after save< Next Oldest | Next Newest >
 Post Number: 1
sgardell@sonusnet.com Search for posts by this member.

Avatar



Group: Members
Posts: 1
Joined: Dec. 2012
PostIcon Posted on: Dec. 30 2012,22:58  Skip to the next post in this topic. Ignore posts   QUOTE

I am trying to edit a bootable Linux ISO. I find that when I simply open the ISO and save it, that it becomes unusable on the target machine. The symptom is "Unable to read group information from the repositories  This is a problem with the generation of your install tree.  (In other words the kickstart and some of the other files were read successfully). I also  notice that the ISO itself changes - it gets slightly smaller and the "LBA" values change slightly.

Any suggestions would be appreciated.
Offline
Top of Page Profile Contact Info 
 Post Number: 2
jnprhw Search for posts by this member.

Avatar



Group: Members
Posts: 1
Joined: Jan. 2013
PostIcon Posted on: Jan. 14 2013,16:53 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

I also see this error editing the Rhel6.x ISO images.  Turning compress to 'none' keeps the ISO the same size, but same error when booting it.  Only workaround for me was to use my Ubuntu Linux desktop and install "ISO Master" for free.  It made edits and ISO works fine.
Offline
Top of Page Profile Contact Info 
 Post Number: 3
easyboot75 Search for posts by this member.

Avatar



Group: Members
Posts: 2
Joined: Sep. 2009
PostIcon Posted on: Feb. 05 2014,08:45 Skip to the previous post in this topic.  Ignore posts   QUOTE

Hi,

Same thing for me on RedHat 6.5. If I use mkisofs with the following parameters, it works
Mkisofs.exe -V "RHEL_6.5 x86_64 Disc 1" -b isolinux/isolinux.bin -c isolinux/boot.cat -no-emul-boot -boot-load-size 4 -boot-info-table -R -J -T -o D:\LinuxISO.iso .

But ultraiso causes an error on the detection of the repository by anaconda once started.
Mkisofs seems to add checksums or other in a sector that Anaconda uses ...

I use the latest ultraiso by removing packets to take with the limit of the trial version.

Please help !


Edited by easyboot75 on Feb. 05 2014,08:46
Offline
Top of Page Profile Contact Info 
2 replies since Dec. 30 2012,22:58 < Next Oldest | Next Newest >

[ Track This Topic :: Email This Topic :: Print this topic ]


 
reply to topic new topic new poll

» Quick Reply Linux ISO changes on save
iB Code Buttons
You are posting as:

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code