Search Members Help

» Welcome Guest
[ Log In :: Register ]

 

[ Track This Topic :: Email This Topic :: Print this topic ]

reply to topic new topic new poll
Topic: Drag and Drop doesn't work< Next Oldest | Next Newest >
 Post Number: 1
bugme Search for posts by this member.

Avatar



Group: Members
Posts: 56
Joined: Jun. 2008
PostIcon Posted on: Feb. 11 2012,17:51  Skip to the next post in this topic. Ignore posts   QUOTE

Hello,
in UltraIso 9.3.6.2750 I can not add files or folders by Drag and Drop. Nothing happens, the files/folders will not be added.
I always need to do "Actions - Add files/Add Directory". And this is so awful while editing an image, because I have sometimes to add MANY files and folders.

My OS is Windows 7 x64 .
Please, can you help me?
Offline
Top of Page Profile Contact Info 
 Post Number: 2
jgt1942 Search for posts by this member.

Avatar



Group: Members
Posts: 18
Joined: Feb. 2008
PostIcon Posted on: Mar. 10 2012,06:12 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Interesting issue, try upgrading to the latest release. I've performed the drag-n-drop numerous times (I just tested) and it has always worked for me. Win7 x64.
Offline
Top of Page Profile Contact Info 
 Post Number: 3
peleus Search for posts by this member.

Avatar



Group: Members
Posts: 55
Joined: May 2012
PostIcon Posted on: May 19 2012,18:29 Skip to the previous post in this topic.  Ignore posts   QUOTE

Hi bugme, I tried the latest release but no go. Any luck on this?
Offline
Top of Page Profile Contact Info 
2 replies since Feb. 11 2012,17:51 < Next Oldest | Next Newest >

[ Track This Topic :: Email This Topic :: Print this topic ]


 
reply to topic new topic new poll

» Quick Reply Drag and Drop doesn't work
iB Code Buttons
You are posting as:

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code