Search Members Help

» Welcome Guest
[ Log In :: Register ]

 

[ Track This Topic :: Email This Topic :: Print this topic ]

reply to topic new topic new poll
Topic: Problem with virtual drive, Error< Next Oldest | Next Newest >
 Post Number: 1
npkhanh Search for posts by this member.

Avatar



Group: Members
Posts: 1
Joined: Jul. 2010
PostIcon Posted on: Jul. 13 2010,05:27  Skip to the next post in this topic. Ignore posts   QUOTE

I am using UltraISO, after installing the program, I have a virtual drive. I want to add a few virtual drives, but after add, the program fails. I try to close and reopen the program. Now, I can't detect any virtual drives. All options have been hidden away and my first virtual drives disappeared. I uninstall and re-install the program but still can not solve this problem. Now I can not use the virtual drive. Please help me solve this problem

Offline
Top of Page Profile Contact Info 
 Post Number: 2
xoben Search for posts by this member.

Avatar



Group: Super Administrators
Posts: 2200
Joined: Nov. 2004
PostIcon Posted on: Jul. 13 2010,20:57 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Please shutdown and restart Windows, then try again.
Offline
Top of Page Profile Contact Info 
 Post Number: 3
syncboost Search for posts by this member.

Avatar



Group: Members
Posts: 42
Joined: Jul. 2010
PostIcon Posted on: Jul. 18 2010,13:45 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Use ultra iso older versions then change limit of virtual drivers as per your requirement.
Even if program is hanged, run it until your virtual drive installed then close.
You can done it also through new version.


--------------
Robin Singh
Offline
Top of Page Profile Contact Info 
 Post Number: 4
Morgan03 Search for posts by this member.

Avatar



Group: Members
Posts: 3
Joined: Dec. 2011
PostIcon Posted on: Dec. 21 2011,23:39 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

I have come across an interesting problem...

I have a virtual drive program which naturally allows for setting 1 to multiple
virtual drives and assigns letters to its drives in sequence...
I also have multiple USB ports and as we all know, they assign in the same
manner.

Here is the issue:

USB Flash drives have taken the letter G and it cannot be used now for any
other drives - BUT - Letter G is the next sequential assignment for other drives.

Let me see if I can explain this --

Although my Virtual Drive program is always allowed 1 virtual drive, the V-Drive
always takes drive letter H or higher instead of G (which is the next in line in the
program) but the USB has taken that letter and will not release it for use.

In the V-drive program, Letter G is showing as available for use but it will NOT
change to G - Windows Disk Manager shows letter G as missing - hence in use by
another program/drive/etc.

I have tried setting "Virtual Drives = 0" then back to 1 drive...
I have tried reassigning USB drive letters but all this does is make G disappear
completely - as if it is locked for USB only...

What I want is this...

OS Drive = C:
Secondary drive = D:
Additional Partition = E:
Internal Optical = F:
Virtual Drive = G:
USB's = H: and above

I cannot figure this out... Why the V-program shows G as available but Windows
says it is not... what is keeping it from being assigned...

How can I get G: Released from being used as the USB assignment so it can be
assigned to the Virtual Drive?


--------------
Samsung Galaxy Note
Kawasaki Motorcycles
Offline
Top of Page Profile Contact Info 
 Post Number: 5
xoben Search for posts by this member.

Avatar



Group: Super Administrators
Posts: 2200
Joined: Nov. 2004
PostIcon Posted on: Dec. 24 2011,06:47 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

For ISODrive of UltraISO, please run .reg file in attachment to set drive letter of a virtual drive to 'G:'.

Download attachment [ ZIP File ]
Number of downloads: 779
Offline
Top of Page Profile Contact Info 
 Post Number: 6
jessipitt Search for posts by this member.

Avatar



Group: Members
Posts: 1
Joined: Feb. 2012
PostIcon Posted on: Feb. 25 2012,02:04 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

I tried .reg file and it worked for me, now it is properly installed.

--------------
Carpet cleaning nyc
Offline
Top of Page Profile Contact Info 
 Post Number: 7
peleus Search for posts by this member.

Avatar



Group: Members
Posts: 55
Joined: May 2012
PostIcon Posted on: May 20 2012,11:18 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Indeed, the .reg file worked for me too. Thanks.
Offline
Top of Page Profile Contact Info 
 Post Number: 8
AB_FireFountain Search for posts by this member.

Avatar



Group: Members
Posts: 2
Joined: Jan. 2014
PostIcon Posted on: Jan. 25 2014,20:03 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Hi there,

I'm running Win 7 Ultimate 64ed. and never had a problem before but today I got the same error as the screenshot above:

'No virtual CD/DVD drive found!

I already tried rebooting and reinstalling and still got the same error. Any ideas on how to solve this?

Thanks!


Edited by AB_FireFountain on Jan. 25 2014,22:00
Offline
Top of Page Profile Contact Info 
 Post Number: 9
AB_FireFountain Search for posts by this member.

Avatar



Group: Members
Posts: 2
Joined: Jan. 2014
PostIcon Posted on: Jan. 28 2014,18:16 Skip to the previous post in this topic.  Ignore posts   QUOTE

For some reason the answer doesn't show on this thread but I found it on another:

pasting ISODrv64.sys driver in the C:\windows\system32\drivers directory

really fixes the problem! Hope this helps anyone else looking.
Offline
Top of Page Profile Contact Info 
8 replies since Jul. 13 2010,05:27 < Next Oldest | Next Newest >

[ Track This Topic :: Email This Topic :: Print this topic ]


 
reply to topic new topic new poll

» Quick Reply Problem with virtual drive
iB Code Buttons
You are posting as:

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code