Forum: EasyBoot
Topic: Gdata and Dr.Web
started by: Behdadsoft

Posted by Behdadsoft on Feb. 05 2021,22:51

I tried run Gdata and Dr.web using EasyBoot, but they won't run.

Gdata: < Download >

Dr.Web: < Download >

Posted by balder on Feb. 06 2021,01:53

Hi @Behdadsoft...
Long time  no see :;):

Tested both software in all kinds of ways without success :(

You are right, it’s not compatible with the “structure” and designee of EasyBoot.

Conclusion: have to accept I missed my assignment for this two ones :angry:
Thanks for the download links :D

Anyway – best regards :;):
@ balder

Posted by Behdadsoft on Feb. 06 2021,05:43
Long time  no see :;):

Hi balde, yes I haven't seen you in a long time. I'm glad you're fine. :)

Thanks for the download links :D

Your welcome. :D

Posted by Behdadsoft on Feb. 06 2021,08:01
Also about Bitdefender, I used your solutions at this topic (< Bitdefender >) but it only work on Vmware and not working on real system.

Posted by balder on Feb. 07 2021,03:29

Regarding Bitdefender I found an “old” versions < HERE >
Direct download link < HERE >

That’s the best test ISO regarding Bitdefender I could use as test object :O

Note: there have been some specific changes for Bitdefender.
Instead of being based on knoppix, Bitdefender is now based on Gentoo Linux, and in addition there have been some changes in the core itself - this creates problems that seems impossible to get around :angry:
As a “sidekick” I tested Bitdefender from USB drive using ‘ventoy’ - but no success.
Generally speaking; if we cannot launch this ISO from ventoy, then we have a major problem ???

Bitdefender has probably always been a bit of a challenge, but for previous releases of Bitdefender problems mostly was solved, but Gentoo-Linux does not want to cooperate with us :(  
Conclusion; no currently found solution for "new" Gentoo-Linux based Bitdefender :(

Best regards
@ balder

Posted by Behdadsoft on Feb. 07 2021,04:55
OK, Thanks balder. :)