Forum: SoftDisc
Topic: SoftDisc can't find my CDROM
started by: Dag

Posted by Dag on Apr. 11 2004,20:55
I have used SoftDisc for a while. At some moment it started to make copies from a softdisc driver instead of the real driver.

I run win98-SE
Harddisk is C:, D: and E:
DVDROM driver is F: (Matshita SR-8585) No driver required (MS-driver used?).
SoftDisc at G:, H, I: and J:

Softdisc version curently 2, and tried 1.55 and 2.16 with similar results.

When I try to make a copy of a CD it take a copy of what mounted in softdisk G:
I could chose between F: to J:, but when chosing F: it use G: instead. It could read the CD because it show CD-label after F: .
If I unmount all softdisks, It complain about 'no disc in CD-ROM'

If I set numbers of devices to 0 (No Softdisks) I got Error message "No CD-ROM drives found by ASPI" and 'Make' button is shaded.

How could I recover this???

I have updated firmware in DVD-player but I dont think this could have maked this error. This error started in version 1.55, and upgraded to ver 2.
I have seen this at a friends computer too, but it repaired itself by unmount all devices, set devices to none and restart computer, but it doesn't help on my computer...

And this improve I have a CDROM: It IS possible to use the NEW-button and make a copy in UltraISO! ???
Posted by xoben on Apr. 12 2004,10:26
Thanks for your bug report.

We will check it and try to fix the bug soon.
Posted by Dag on May 01 2004,05:44
Do you need some more information from me, to solve the bug?
Posted by xoben on May 01 2004,21:04
Quote (Dag @ May 01 2004,10:44)
Do you need some more information from me, to solve the bug?

We have known the problem, so no additional information is needed. Thank you.
Posted by xoben on May 07 2004,09:55
This bug has been fixed at version 2.5, you can get it from links on our website or directly from < > right now.
Posted by austing on Jun. 23 2012,16:08
Tried this with the newest version. Issue about softdisc has finally been resolved.