Search Members Help

» Welcome Guest
[ Log In :: Register ]

 

[ Track This Topic :: Email This Topic :: Print this topic ]

reply to topic new topic new poll
Topic: I can only see one button in menu when i insert my, easyboot boot image not showing< Next Oldest | Next Newest >
 Post Number: 1
naeembabakheil Search for posts by this member.

Avatar



Group: Members
Posts: 40
Joined: Mar. 2011
PostIcon Posted on: Jul. 12 2014,22:12  Skip to the next post in this topic. Ignore posts   QUOTE

HI !!!

recently i have made my XP AIO DvD ... :)  ... it works perfectly when i test it on VMWare and on my Pc and other Pc's but in some old Pc like Dell optilex 250 desktop Pc etc i only see first windows setup button with no background image and all other Xp setup buttons are also hidden ,...

This problem arise on some old pc not on all ... plz help me why i am facing this issue on old pc ... :p
Offline
Top of Page Profile Contact Info 
 Post Number: 2
balder Search for posts by this member.

Avatar



Group: Members
Posts: 1940
Joined: Oct. 2008
PostIcon Posted on: Jul. 13 2014,03:35 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

@naeembabakheil

Quote: "recently i have made my XP AIO DvD ..."

This can be related to several issues and you need to do some experiments to your build... :p

1. Never use nLite to reduce size of sources (WinXP etcetera)

2. Test using 'Optimize' and not using 'Optimize' when creating ISO in EasyBoot - which solution was the most optimal?

3. Make sure to NOT use nLite when and if you 'slipstream' WinXP to integrate service-packs - do it the real way

4. Test to build a less in size build (only two different WinXP or whatever) - did it worked okay in that case?

Finally... Building such a large build that you need a DVD to make it fit in, is always a hazardous manoeuvre and not recommended ???

EasyBoot (and other similar software as well) wasn't really designed to handle these large builds but still fully possible to create (but involving a lot of 'test-and-try' experiments) :O

Anyway follow above basic guidelines may partly solve some problems - but no guaranties :cool:

-----------------------

regards balder


--------------
Download complete set of scripts including help file HERE
Note: Script collection updated 11 may 2017. Scripts mainly support EasyBoot_6.5 or later
Offline
Top of Page Profile Contact Info 
 Post Number: 3
naeembabakheil Search for posts by this member.

Avatar



Group: Members
Posts: 40
Joined: Mar. 2011
PostIcon Posted on: Jul. 13 2014,15:57 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Thanks Balder agin for helping me agin ...

as i told u earirliear i have tested it on Virtual machine and it works both ISO and and from DvD and i also test my DvD on other old laptop it work i saw all my settings ... but yesterday someone bought an old pc and when i insert my DvD i saw blue screen and my first Windows Xp  button and reboot pc button and rest of settings were gone but same DvD works agin on my coreiX 3 pc ... ???

can u recommend me an app through which i copy my ISO to USB to boot it from boot menu ... :O
Offline
Top of Page Profile Contact Info 
 Post Number: 4
balder Search for posts by this member.

Avatar



Group: Members
Posts: 1940
Joined: Oct. 2008
PostIcon Posted on: Jul. 16 2014,15:30 Skip to the previous post in this topic.  Ignore posts   QUOTE

@naeembabakheil

Quote: can u recommend me an app through which i copy my ISO to USB to boot it from boot menu

EasyBoot already have capacity to directly launch ISOs that can be run directly (not all ISO-files can be run directly) :)
-----------------------------
Note: Im on vacation and wont be back to my residence for until 3 weeks :O
Im not using my own computer ???

Regards balder


--------------
Download complete set of scripts including help file HERE
Note: Script collection updated 11 may 2017. Scripts mainly support EasyBoot_6.5 or later
Offline
Top of Page Profile Contact Info 
3 replies since Jul. 12 2014,22:12 < Next Oldest | Next Newest >

[ Track This Topic :: Email This Topic :: Print this topic ]


 
reply to topic new topic new poll

» Quick Reply I can only see one button in menu when i insert my
iB Code Buttons
You are posting as:

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code