Search Members Help

» Welcome Guest
[ Log In :: Register ]

Page 1 of 3123>>

[ Track This Topic :: Email This Topic :: Print this topic ]

reply to topic new topic new poll
Topic: EasyBoot 5.09 is released< Next Oldest | Next Newest >
 Post Number: 1
xoben Search for posts by this member.

Avatar



Group: Super Administrators
Posts: 2200
Joined: Nov. 2004
PostIcon Posted on: Mar. 21 2006,22:47  Skip to the next post in this topic. Ignore posts   QUOTE

What's New:
+) Improved boot loader, increases compatibility with BIOS and supports coming back to boot menu from DOS environment (with new ezboot.com)
+) Supports filenames with ISO9660 version number
+) Supports relative/full path of boot image file in 'run' command
+) Can run .INI files by 'bcdw' command
*) Some minor improvements and bug fixes

Download: http://www.ezbsystems.com/easyboot/download.htm

Note: The latest version is 5.0.9.553.

Tips for use new ezboot.com:
Step 1: Adding ezboot.com to floppy image
- Open the disk image (.IMA/.IMG, such as setup98.img) by UltraISO, add c:\ezboot\resource\ezboot.com to the image and save it.
Step 2: Active this feature
- Start EasyBoot, click on 'Options' button and choose 'Configuration' from the popup menu. Then check 'Enable coming back from DOS' and click 'OK'.
- Save the menu file
- Make a bootable ISO and burn
Step 3: Return to boot menu from DOS environment
- After booted into DOS, type 'ezboot.com' and press <Enter> to call boot menu of CD directly.
- You can also add this command to a batch file.

Edited by xoben on Mar. 25 2006,22:21
Offline
Top of Page Profile Contact Info 
 Post Number: 2
pantz
Unregistered







PostIcon Posted on: Mar. 24 2006,16:57 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

I installed 5.09 over my 5.08 and it corrupted my menu.  Luckly I had it backed up.  Be careful!!  I think 5.09 has issues..

 Post Number: 3
xoben Search for posts by this member.

Avatar



Group: Super Administrators
Posts: 2200
Joined: Nov. 2004
PostIcon Posted on: Mar. 24 2006,21:02 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Hello pantz, could you provide more detailed information about the problem?

We appreciate your cooperation.
Offline
Top of Page Profile Contact Info 
 Post Number: 4
BobT
Unregistered







PostIcon Posted on: Mar. 25 2006,17:32 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Hi,  I have downloaded and evaluating EasyBoot 5.0.9.

WHen I make a CD from the iso it works in VPC under WinXP and works when booting my pentium 4 systems.  But it will not boot from a friend's MSi 650gm-l Celeron 2.4ghz system and 32mb of system ram applied to on board video.  It just displays the end of the bios boot screen and shows a flashing cursor.

It is not just a display problem as the cd drive does not show an attempt to read the disk and pushing buttons 1-9 does nothing.

Suggestions.?
TIA

 Post Number: 5
BobT
Unregistered







PostIcon Posted on: Mar. 25 2006,17:46 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

I forgot to add that the WinXP install CD boots from the Celeron system (described above) and many other bootable CD's, just not the EasyBoot CD.

So far this system is the only computer I can find that the CD will not boot from.  It boots from all the others I have tried.

Thqanks Again,
BobT

 Post Number: 6
xoben Search for posts by this member.

Avatar



Group: Super Administrators
Posts: 2200
Joined: Nov. 2004
PostIcon Posted on: Mar. 25 2006,20:19 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Hello BobT, please re-download EasyBoot from http://www.ezbsystems.com/easyboot/download.htm , setup and start EasyBoot, open your menu file and click 'Save', then create a bootable CD and see if a message 'Start booting from CD...' message will appear.
Offline
Top of Page Profile Contact Info 
 Post Number: 7
BobT
Unregistered







PostIcon Posted on: Mar. 25 2006,21:34 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Hi,

I downloaded EasyBoot again and I notice it is now version 5.0.9.553.  I did as you suggested and the EasyBoot CD now works.

I also updated the ezboot.com file in some of my dos images as I noticed that the file had changed.

So all is now working, Thanks.

BobT.

 Post Number: 8
xoben Search for posts by this member.

Avatar



Group: Super Administrators
Posts: 2200
Joined: Nov. 2004
PostIcon Posted on: Mar. 25 2006,22:22 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Thank you BobT for your feedback.
Offline
Top of Page Profile Contact Info 
 Post Number: 9
pantz Search for posts by this member.

Avatar



Group: Members
Posts: 6
Joined: Mar. 2006
PostIcon Posted on: Mar. 27 2006,10:26 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

xoben,
What was fixed in 553?  I want to be able to use the ezboot.com feature.  
All I did was install 5.09 over my 5.08 and then opened it and could see everything fine.  But when I went to save it would not let me.  Then when I exited Easyboot and went back in my menu would not open so I reinstalled my old verison and the menu was corrupt so I restored it from a backup.

pantz
Offline
Top of Page Profile Contact Info 
 Post Number: 10
xoben Search for posts by this member.

Avatar



Group: Super Administrators
Posts: 2200
Joined: Nov. 2004
PostIcon Posted on: Mar. 28 2006,01:34 Skip to the previous post in this topic.  Ignore posts   QUOTE

Thanks pantz for your explaination.

Quote
All I did was install 5.09 over my 5.08 and then opened it and could see everything fine.  But when I went to save it would not let me.Then when I exited Easyboot and went back in my menu would not open so I reinstalled my old verison and the menu was corrupt so I restored it from a backup.

We tested this way:
1) Setup EasyBoot 5.08 first, create a menu file
2) Setup V5.09 over it, open and edit the menu, save it. No problem was found.
3) Re-install V5.08, the menu file can be opened properly
Offline
Top of Page Profile Contact Info 
25 replies since Mar. 21 2006,22:47 < Next Oldest | Next Newest >

[ Track This Topic :: Email This Topic :: Print this topic ]


Page 1 of 3123>>
reply to topic new topic new poll

» Quick Reply EasyBoot 5.09 is released
iB Code Buttons
You are posting as:

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code