Search Members Help

» Welcome Guest
[ Log In :: Register ]

 

[ Track This Topic :: Email This Topic :: Print this topic ]

reply to topic new topic new poll
Topic: Memtest86+ not working with EZBOOT< Next Oldest | Next Newest >
 Post Number: 1
nicknomo Search for posts by this member.

Avatar



Group: Members
Posts: 1
Joined: Nov. 2006
PostIcon Posted on: Nov. 06 2006,19:14  Skip to the next post in this topic. Ignore posts   QUOTE

I downloaded the memtest86+ .iso from the web, and used UltraISO to make a .bif file.  Unfortunately, it will not boot to this image.

I hear that I must convert it to a .img file, but I can't find out how to convert it.  Where do I go to do this?
Offline
Top of Page Profile Contact Info 
 Post Number: 2
xoben Search for posts by this member.

Avatar



Group: Super Administrators
Posts: 2160
Joined: Nov. 2004
PostIcon Posted on: Nov. 07 2006,01:04 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Just tested, it worked:
1) Download from "http://www.memtest.org/download/1.65/memtest86+-1.65.iso.zip" , extract "memtest+-1.65.iso"
2) Open "memtest+-1.65.iso" by UltraISO, choose 'Bootable'->'Save boot file' from main menu, got "c:\easyboot\disk1\ezboot\memtest.bif"
3) Use 'run memtest.bif' as menu command
Offline
Top of Page Profile Contact Info 
 Post Number: 3
specialfox Search for posts by this member.

Avatar



Group: Members
Posts: 8
Joined: Nov. 2006
PostIcon Posted on: Nov. 07 2006,11:27 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

hello,

or

1) download ISO
2) Copy ISO in c:\easyboot\disk1\ezboot
3) In the Menu of easyboot : bcdw /ezboot/memtest.iso

Bye.
Offline
Top of Page Profile Contact Info 
 Post Number: 4
CDMaker Search for posts by this member.

Avatar



Group: Members
Posts: 16
Joined: Dec. 2006
PostIcon Posted on: Jan. 04 2007,05:54 Skip to the previous post in this topic.  Ignore posts   QUOTE

thanks
Offline
Top of Page Profile Contact Info 
3 replies since Nov. 06 2006,19:14 < Next Oldest | Next Newest >

[ Track This Topic :: Email This Topic :: Print this topic ]


 
reply to topic new topic new poll

» Quick Reply Memtest86+ not working with EZBOOT
iB Code Buttons
You are posting as:

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code