Search Members Help

» Welcome Guest
[ Log In :: Register ]

Page 3 of 4<<1234>>

[ Track This Topic :: Email This Topic :: Print this topic ]

reply to topic new topic new poll
Topic: run bootable ISO with BCDW< Next Oldest | Next Newest >
 Post Number: 21
nandeo_tifur Search for posts by this member.

Avatar



Group: Members
Posts: 3
Joined: Feb. 2009
PostIcon Posted on: Feb. 21 2009,03:49  Skip to the next post in this topic. Ignore posts   QUOTE

Needing help with creating multiboot DVD with Iso images. I have attempted to follow previous guides but always seem to receive ntldr errors and additional ones that I cannot remember. My aim is to create a windows 2000-Vista AIO DVD with Hiren's BootCD & ERD Command 2005.

-------------------------------------------
Versions of Windows:

Windows 2000 Pro
Windows 2000 Server
Windows 2000 Adv Server (win2kall.iso, 2k.bif)

Windows XP Home 32 bit (XPH32.iso, XPH32.bif)
Windows XP Pro 32 bit (XPP32.iso, XPP32.bif)
Windows XP Pro 64 bit (XPP64.iso, XPP64.bif)

Windows Vista AIO (vista.iso, vista.bif)

Hirens BootCD 9.4 (HBCD.iso, HBCD.bif)

ERD Command 2005 (ERDCMD2005.iso, ERDCMD2005.bif)

--------------------------------------

Currently I have created 2 menu's:



and




Questions:
1. How would I go about setting up the file directories with these ISO files with the current  menu's etc?

2. What would be the run commands for these menu's?

3. The version of Windows 2000 Iso file I am currently using already has a Dos multi menu option to select between different versions. Will this break the process?

4. Will the difference of 32/64 bit boot cd's cause additional multiboot errors?

Thanks for the help in advance.
Offline
Top of Page Profile Contact Info 
 Post Number: 22
bosspakman Search for posts by this member.

Avatar



Group: Members
Posts: 3
Joined: Apr. 2009
PostIcon Posted on: Apr. 20 2009,18:06 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE


(xoben @ Mar. 27 2005,01:52)
QUOTE
Recommanded for version 5.08 and above:
1) Put your xxx.ISO image in c:\easyboot\disk1\ezboot
2) Use 'bcdw /ezboot/xxx.iso' to load it
Note1: Only DOS/Int13 based systems may be loaded by BCDW, not work with ISO images of Windows NT/2000/XP/2003, Windows PE or Linux Live CDs.
Note2: If the following error message comes:
>Error: Unexpected exiting
>Press any key to boot from the hard disk or Escape to reboot...
It means that bcdw cannot load the ISO properly.
Please try: another way.




For Acronis products, you can load it by BCDW 2.0:
1) Download a simplified version BCDW 2.0 from http://dw.ezbsys.net/bcdw20.zip
2) Create a new directory at c:\easyboot\disk1, name it as bcdw
3) Open bcdw20.zip, extract bcdw.bin and bcdw.ini to c:\easyboot\disk1\bcdw; extract bcdwldr.bin to c:\easyboot\disk1\ezboot
4) Make an ISO image from bootable CD-ROM by UltraISO, save it to c:\easyboot\disk1\bcdw\mycd.iso
5) Use 'run bcdwldr.bin' to load this ISO

Instructions for adding a secondary ISO entry:
1) Create a new directory BCD1 (exactly 4 characters length) under disk1
2) Extract bcdw.bin and bcdw.ini to this folder, put your ISO image there and modify bcdw.ini as needed
;========================
\BCD1\MYCD1.ISO

[Options]
RootMenu=\BCD1\BCDW.INI
;========================
3) Copy "disk1\ezboot\bcdwldr.bin" to "disk1\ezboot\bcdwldr1.bin"
4) Click 'Tools'->'Replace Text' to replace '\bcdw\' to '\bcd1\' in file "disk1\ezboot\bcdwldr1.bin" (there should be only one occurrence)
5) Use 'run bcdwldr1.bin' to mount

Hello,

Sorry for my english.

But this have no function. I have tried with VirtualPC. Function OK, but by CD burn, boot i have the message Starting CD... and no function

can you help me ?

Thanks
Offline
Top of Page Profile Contact Info 
 Post Number: 23
arjunoids Search for posts by this member.

Avatar



Group: Members
Posts: 3
Joined: Aug. 2009
PostIcon Posted on: Aug. 28 2009,13:07 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

hi everyone,
i want to create a multi-boot dvd which has the following applications
1. Acronis true image
2. ophcrack xp
3. opchack vista (if possible, ophcrack for windows 7 also)
4. ERD Commander 2005 and 2007
5. Windows XP SP2
6. Windows XP SP3
7. Kaspersky antivirus rescue cd
8. HDClone
please give me clear instructions.


--------------
[E=mc˛]©®™
Offline
Top of Page Profile Contact Info 
 Post Number: 24
fsaaib Search for posts by this member.

Avatar



Group: Members
Posts: 22
Joined: Oct. 2009
PostIcon Posted on: Oct. 22 2009,13:39 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Hi there people, i was reading all of the replies and questions ain here and somehow they seem a lot like the project i am building right now.

I'll be around here to leave posts/replies off questions that might have come across the process, see you around then :)

fsaaib
Offline
Top of Page Profile Contact Info 
 Post Number: 25
bugme Search for posts by this member.

Avatar



Group: Awaiting Authorisation
Posts: 56
Joined: Jun. 2008
PostIcon Posted on: Nov. 27 2009,07:25 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Have a look here http://www.pendrivelinux.com/boot-multiple-iso-from-usb-multiboot-usb
Offline
Top of Page Profile Contact Info 
 Post Number: 26
ajblandford Search for posts by this member.

Avatar



Group: Members
Posts: 3
Joined: Aug. 2010
PostIcon Posted on: Aug. 15 2010,14:07 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Trying to combine several diagnostics tools into one disk, most of them are img files no problem, keep stumbling on a chkdsk tool written in pe3.0. Have an ISO. Tried to put the iso in the ezboot directory, just boots to a black screen. Tried the method using ultraiso to extract to ezboot directory and then save boot file .bif and write run chkdsk.bif and adding bootinfotable;chkdsk.bif keeps giving error "BootCD: Couldn't find BOOTMGR"

Need help..... ???
Offline
Top of Page Profile Contact Info 
 Post Number: 27
balder Search for posts by this member.

Avatar



Group: Members
Posts: 1935
Joined: Oct. 2008
PostIcon Posted on: Aug. 15 2010,16:31 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

@ajblandford

As this seems to be your first post in this forum – I say welcome :)

Quote: “keep stumbling on a chkdsk tool written in pe3.0”

As far as I know this ISO is build from NT6-system (most likely using server-2008) ???
I recommend you to test my script “easyboot-iso.script” to launch ISO-file as it is (no need to extract anything).
You find collection of script below in every post I replay :;):

Note1: do not have space in name for original ISO-file or space in folder where ISO-file is kept. Work from the root (C:\)
Note2: you do not need to check “Run ISO from RAM” as this is a ISO based on a NT6-system.

balder


--------------
Download complete set of scripts including help file HERE
Note: Script collection updated 11 may 2017. Scripts mainly support EasyBoot_6.5 or later
Offline
Top of Page Profile Contact Info 
 Post Number: 28
ajblandford Search for posts by this member.

Avatar



Group: Members
Posts: 3
Joined: Aug. 2010
PostIcon Posted on: Aug. 15 2010,21:45 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

Ok Balder, downloaded your mod of winbuilder. Tried to run your script on my ISO. kept getting error:

ShellExecute: [Open] using: [%BaseDir%\Temp\newimage\bfi.exe] with parameters: [ -v -b=%BaseDir%\Temp\newimage\grubmbr -t=6 -f=%BaseDir%\Temp\newimage\chkdsk.img %BaseDir%\Temp\newimage\menu]
FileCopy - Failed to copy [%BaseDir%\Temp\newimage\chkdsk.img] to: [C:\EasyBoot\disk1\ezboot]
Halt

thought it my be a windows 7 issue. Fired up my xp VM. copied across everything. installed easyboot and tried your script again. exact same error.

thought it my be something wrong with my iso so I loaded it up in Virtualbox. Booted fine.

Not sure what I'm doing wrong. Help please... :O
Offline
Top of Page Profile Contact Info 
 Post Number: 29
balder Search for posts by this member.

Avatar



Group: Members
Posts: 1935
Joined: Oct. 2008
PostIcon Posted on: Aug. 16 2010,02:46 Skip to the previous post in this topic. Skip to the next post in this topic. Ignore posts   QUOTE

@ajblandford

I’m a little bit confused here ???  - as you get this in the log:
“Failed to copy [%BaseDir%\Temp\newimage\chkdsk.img] to: [C:\EasyBoot\disk1\ezboot]”

To clear things out a little bit… :cool:
Take a look into folder winbuilder_complete\temp
Inside folder “newimage” you should have a bunch of files including these two files: “bfi.exe” and “chkdsk.img”
Do you have these two files inside folder “newimage”?

Note: I noticed that you use the name “chkdsk” to ISO-file – if you change name to ISO-file in script text-box, you of course get a different name to “chkdsk.img” inside folder “newimage”.

balder


--------------
Download complete set of scripts including help file HERE
Note: Script collection updated 11 may 2017. Scripts mainly support EasyBoot_6.5 or later
Offline
Top of Page Profile Contact Info 
 Post Number: 30
ajblandford Search for posts by this member.

Avatar



Group: Members
Posts: 3
Joined: Aug. 2010
PostIcon Posted on: Aug. 16 2010,07:45 Skip to the previous post in this topic.  Ignore posts   QUOTE

Nope,changed descriptor to ISO-file and ran again.  Looked in newimage directory under temp, has folder named menu, 8 files one named bfi.exe, no img file. Tried it in XP VM, same thing. Not sure what's wrong. Just to make sure it's not a permission issue, I changed the permissions of The Balder directory granting full access to everyone, no difference, img file is either not created or it gets deleted when the script terminates.
error:
FileCopy - Failed to copy [%BaseDir%\Temp\newimage\ISO-file.img] to: [C:\EasyBoot\disk1\ezboot]

Did notice it makes an ISO directory under easyboot\disk1 and copies original chkdsk.iso and makes ISO-file.iso. no img file

Maybe it just doesn't like my ISO.

from what I understand of PE 3.0 it's supposed to be based on windows 7. Have there been any other issues with win7 and your script?

Sorry to be such a bother on my first issue on the forum

Adam


Edited by ajblandford on Aug. 16 2010,19:53
Offline
Top of Page Profile Contact Info 
35 replies since Mar. 25 2005,08:07 < Next Oldest | Next Newest >

[ Track This Topic :: Email This Topic :: Print this topic ]


Page 3 of 4<<1234>>
reply to topic new topic new poll

» Quick Reply run bootable ISO with BCDW
iB Code Buttons
You are posting as:

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code